Download

Rilascio Requisiti Minimi Edizione Note
1.2 
WordPress 3.5.1Woocommerce 2.0.10 Standard Compatibilità temi wordpress migliorata
1.1 
WordPress 3.5.1Woocommerce 2.0.10 Standard Stabile, disponibile anche nel repository WordPress.org
Login Required
WordPress 3.5.1Woocommerce 2.0.10 Expert Consigliata a utenti esperti di WordPress, carica i temi jQuery-UI via CDN, adattabile anche ai temi WordPress non supportati dalle versioni standard